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Creating and Cutting a Creating and Cutting a 

Contour OutlineContour Outline

For use with Flexi Starter For use with Flexi Starter 

CutterProsCutterPros Custom EditionCustom Edition
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Proper ImagesProper Images

�� In order for image outlines In order for image outlines 
to work, the image must to work, the image must 
be in a be in a vectorized format.vectorized format.

�� JPG, BMP and other pixel JPG, BMP and other pixel 
based image formats based image formats 
cannot be outlined until cannot be outlined until 
they are they are vectorized.vectorized.

�� Further instructions for Further instructions for 
vectorizingvectorizing are available on are available on 
our support page at our support page at 
http://http://www.cutterpros.comwww.cutterpros.com/downloads/downloads

�� This tutorial was written This tutorial was written 
using Flexi Starter 10 using Flexi Starter 10 ––
CutterProsCutterPros Custom Edition Custom Edition 
Software.Software.

�� Flexi Starter does not Flexi Starter does not 
vectorizevectorize images, however images, however 
a free vector based a free vector based 
program called program called InkscapeInkscape
will. will. 

�� For more information on For more information on 
InkscapeInkscape or to update your or to update your 
current version, go to current version, go to 
http://http://www.inkscape.orgwww.inkscape.org
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11--1 Creating the Contour1 Creating the Contour

�� To load the image into To load the image into 

Flexi, go to the File Flexi, go to the File 

menu, and click menu, and click 

‘‘ImportImport’’..
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11--2 Creating the Contour2 Creating the Contour

�� Browse to the folder Browse to the folder 
where the file is where the file is 
saved.saved.

�� Click the file and click Click the file and click 
‘‘ImportImport’’. . 



©© 2011 Hahn Ventures, LLC.2011 Hahn Ventures, LLC.

11--3 Creating the Contour3 Creating the Contour

�� The image will show The image will show 

up as a blue dotted up as a blue dotted 

outline.outline.

�� Click on the screen to Click on the screen to 

place the image in the place the image in the 

desired area.desired area.
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11--4 Creating the Contour4 Creating the Contour

�� Set the image size by Set the image size by 
adjusting the numbers adjusting the numbers 
in the up/down and in the up/down and 
left/right boxes in the left/right boxes in the 
Design Central Design Central 
window. window. 

�� Set this size Set this size FIRSTFIRST as as 
the contour cut will the contour cut will 
not come out correctly not come out correctly 
if the size is adjusted if the size is adjusted 
from the print from the print 
software.software.
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11--5 Creating the Contour5 Creating the Contour

�� If there are no white If there are no white 

boxes surrounding the boxes surrounding the 

image, click the image image, click the image 

to select it.to select it.

�� Click the Effects menu Click the Effects menu 

and click and click ‘‘Contour Contour 

CutCut’’..
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11--6 Creating the Contour6 Creating the Contour

�� A grey border will A grey border will 
come up around the come up around the 
image with a small image with a small 
circle and square next circle and square next 
to each other.to each other.

�� On the Design Central On the Design Central 
window to the right, a window to the right, a 
new control screen will new control screen will 
pop up with the pop up with the 
contour options contour options 
available.available.
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11--7 Creating the Contour7 Creating the Contour

�� To adjust the shape of To adjust the shape of 

the contour, click the the contour, click the 

square and drag it square and drag it 

away from the circle. away from the circle. 

�� As the square is As the square is 

dragged, the shape of dragged, the shape of 

the contour line will the contour line will 

change.change.
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11--8 Creating the Contour8 Creating the Contour

�� Once the contour line Once the contour line 

is set in the desired is set in the desired 

position, click the position, click the 

green check on the green check on the 

Design Central screen. Design Central screen. 
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11--9 Creating the Contour9 Creating the Contour

�� Once the contour line Once the contour line 

is applied, click the is applied, click the 

Effects menu, and Effects menu, and 

select select ‘‘Contour Cut Contour Cut 

MarkMark’’. . 
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11--10 Creating the Contour10 Creating the Contour

�� In the Design Central In the Design Central 
window, select window, select ““4 4 
PortPort”” in the first box. in the first box. 

�� Once 4 Port is Once 4 Port is 
selected, 4 selected, 4 
registration marks registration marks 
should show up should show up 
surrounding the surrounding the 
image.image.

�� When finished, click When finished, click 
the green check in the the green check in the 
Design Central Design Central 
window.window.
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11--11 Creating the Contour11 Creating the Contour

�� The image is now The image is now 

ready to be printed.ready to be printed.

�� Go to the File menu, Go to the File menu, 

and click and click ‘‘ExportExport’’. . 
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11--12 Creating the Contour12 Creating the Contour

�� Browse to the folder Browse to the folder 
you would like it to be you would like it to be 
saved in.saved in.

�� Create a file name.Create a file name.

�� Be sure Be sure ‘‘Encapsulated Encapsulated 
PostScript (PostScript (epseps))’’ is is 
selected as the file selected as the file 
type. type. 

�� Click Click ‘‘SaveSave’’ when when 
finished.finished.
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11--13 Creating the Contour13 Creating the Contour

�� Save the file for future Save the file for future 
use. use. 

�� Go to the File menu.Go to the File menu.

�� Click Click ‘‘Save AsSave As’’

�� Browse to the folder Browse to the folder 
you would like the file you would like the file 
to be saved in.to be saved in.

�� Click Click ‘‘SaveSave’’ when when 
finished.finished.
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22--1 Cutting the Contour1 Cutting the Contour

�� Once the image is Once the image is 
printed, put the printed, put the 
printed vinyl into the printed vinyl into the 
cutter.cutter.

�� Click the Cut Contour Click the Cut Contour 
icon on the Flexi icon on the Flexi 
screen. screen. 
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22--2 Cutting the Contour2 Cutting the Contour

�� When this screen pops When this screen pops 
up, click up, click ‘‘OKOK’’..
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22--3 Cutting the Contour3 Cutting the Contour

�� From the Cut From the Cut 

Contour screen, Contour screen, 

click the click the ‘‘OptionsOptions’’

tab. tab. 

�� This is the second This is the second 

tab over on the top tab over on the top 

left side.left side.
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22--4 Cutting the Contour4 Cutting the Contour

�� Click the Click the ‘‘EditEdit’’ button button 

to set the contour to set the contour 

settings.settings.
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22--5 Cutting the Contour5 Cutting the Contour

�� The screen on the left is the default settings.The screen on the left is the default settings.

�� Change the settings as shown on the right side screen. Change the settings as shown on the right side screen. 

�� Click Save when finished. It will give an option to save the setClick Save when finished. It will give an option to save the settings. tings. 
Type a name and click OK. Click OK again to exit this screen.Type a name and click OK. Click OK again to exit this screen.
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-26.10 x 19.26 are average values. You may need to tweak these values for your specific cutter. This is the distance from the tip of the blade to the laser dot and will vary with manufacturing tolerances. The best way to calibrate these numbers is to contour cut a 3" x 3" box with a zero offset contour with the offsets above set to 0 x 0. Measure the distance the contour is off from the box and enter those measurements into the offsets above and it should be very accurate. Measurement with a set of calipers will produce the most accurate results.
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22--6 Cutting the Contour6 Cutting the Contour

�� Be sure the Be sure the 
cutter cutter 
registration light registration light 
is turned on. is turned on. 
–– If not, click the If not, click the 

button on the button on the 
control panel control panel 
labeled labeled ‘‘LaserLaser’’..

�� When ready to When ready to 
cut, click cut, click ‘‘SendSend’’..

Brian Hahn
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22--7 Cutting the Contour7 Cutting the Contour

�� A screen will pop up A screen will pop up 

on the Production on the Production 

Manager. Manager. 

�� Select Select ‘‘ManualManual’’ and and 

click OK. click OK. 
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22--8 Cutting the Contour8 Cutting the Contour
�� Confirm the LED light is Confirm the LED light is 

in the direct center of each in the direct center of each 

registration mark. registration mark. 

�� If not, use the on screen If not, use the on screen 

arrows to adjust the LED arrows to adjust the LED 

light.light.

�� Click OK on each screen Click OK on each screen 

when the light is adjusted. when the light is adjusted. 
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22--9 Cutting the Contour9 Cutting the Contour

�� Click OKClick OK

�� The cutter will now The cutter will now 
begin cutting the begin cutting the 
contour. contour. 
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22--10 Cutting the Contour10 Cutting the Contour

�� When finished When finished 
with the cut, click with the cut, click 
‘‘DoneDone’’. . 
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The EndThe End
Please review our tutorials for more information on particular Please review our tutorials for more information on particular 

features.features.

http://http://www.cutterpros.comwww.cutterpros.com/downloads/downloads for further information. for further information. 
To speak with a technician, submit a ticket at To speak with a technician, submit a ticket at 

http://http://www.cutterpros.comwww.cutterpros.com/support//support/ or call 888or call 888--828828--8776 x2278776 x227

CutterPros.comCutterPros.com/Hahn Ventures LLC/Hahn Ventures LLC is NOT liable for any software/attachments/instructions/downloadis NOT liable for any software/attachments/instructions/download links/content links/content 
contained in this presentation. Use the contents of this presentcontained in this presentation. Use the contents of this presentation AT YOUR OWN RISK. ation AT YOUR OWN RISK. CutterPros.comCutterPros.com/Hahn /Hahn 
Ventures LLCVentures LLC is NOT responsible for any damages incurred to your computer haris NOT responsible for any damages incurred to your computer hardware/software or any possible dware/software or any possible 
viruses/Trojans/malware or any other type of damaging programs tviruses/Trojans/malware or any other type of damaging programs that may be contained in the links and/or hat may be contained in the links and/or 
attachments. It is your responsibility to verify the contents beattachments. It is your responsibility to verify the contents before using any of the information contained in this fore using any of the information contained in this 
presentation. By using the contents in this email you agree to hpresentation. By using the contents in this email you agree to hold old CutterPros.comCutterPros.com/Hahn Ventures LLC/Hahn Ventures LLC harmless of all harmless of all 
liability and damages. You liability and damages. You agree that you are totally responsible for what you put on your agree that you are totally responsible for what you put on your computer, software you computer, software you 
install on your computer and install on your computer and files you download to your computer.files you download to your computer.




